SuperStickman

bug
Bugs / Glitches etc.

161 posts in this topic

The game looks pixelly/blocky on my iPhone 6S. I guess it's just not optimized? If this could be sorted out, I'd greatly appreciate it. :D

Edited by TheSoNiX

Share this post


Link to post
Share on other sites
1 minute ago, TheSoNiX said:

The game looks pixelly/blocky on my iPhone 6S. I ***ume it's just not optimized? If this could be sorted out, I'd greatly appreciate it. :D

Hi @TheSoNiX! Could you include a screenshot by any chance? Also which version of iOS do you currently have installed?

Share this post


Link to post
Share on other sites

It might just be my bad vision, but things look blurry/pixelly. I'm running iOS 9.3.2. I've also tried on all of the iOS 10 betas, as well. 

image.png

Share this post


Link to post
Share on other sites

I'm on a Galaxy S5, running Android 5.1.1. Most of the time it's unresponsive, tries to connect without success. Has happened on WiFi and without. Was able to start one game today, only for my opponent to quit after one hole : /

I'm also getting the "Google Play has stopped" message mentioned above... in SSG3 and SSG2. Usually leaves the game glitchy, things pause briefly and restart

1 person likes this

Share this post


Link to post
Share on other sites

My google play has stopped as well pretty much every time I play turn based games.  I'm on galaxy s6, with the latest android and google play services installed.   Also, the longer I have turn based screen open the longer it takes to load each game, eventually making me restart the game to just load another turn based match.

Share this post


Link to post
Share on other sites
49 minutes ago, Arlin said:

@PataNegra @Caddyshaq

"Google Play has stopped" could be a phone issue. Could you make sure you have the latest Google Play Services installed?

https://play.google.com/store/apps/details?id=com.google.android.gms&hl=en

It could be that this is what is crashing, which we use in order to facilitate multiplayer.

Opened the link for Google Play in the Play Store, the only options are Open and Deactivate. Assuming that means I have the latest update... in that case hopefully there's another one available soon, in the mean time Race Mode is almost useless. I was able to start and complete 2 races the other day, since then no luck connecting

Share this post


Link to post
Share on other sites

Google play force closes all the time with playing ssg3 for me too. it doesn't have an noticeable impact with the game but maybe related to the race mode issues?

Share this post


Link to post
Share on other sites

Hi there, not getting the trophies for Race mode/turn based game modes. Need these for my super ball so I can start using my bux for packs (dont want to level up all my other powerups without superball). IOS 9.3.2 iPhone 6

Share this post


Link to post
Share on other sites

Scores for downloadable courses are not syncing across devices. This includes bux clean balls etc.

Share this post


Link to post
Share on other sites
1 hour ago, Jed said:

Thanks @nlansing, can you tell me what your device and OS version are?

Yes it's a Samsung galaxy s4 on Android 6.0.1. thanks!

Share this post


Link to post
Share on other sites
6 minutes ago, nlansing said:

Yes it's a Samsung galaxy s4 on Android 6.0.1. thanks!

Same issue here, I've hit a lot of terrible shots because the screen glitches after I start the swing meter. I assume it's because of the Google Play problems, I'm getting the same thing on SSG2. Using a Samsung Galaxy S5, Android 5.1.1

Share this post


Link to post
Share on other sites

Last update repport:

-Game doesn't glitches anymore.

-Race mode 2 players runs always.

-Race mode 4 players impossible to connect!

Samsung Galaxy S5 Android 6.0.1

Good job and thank you

 

Edited by PataNegra

Share this post


Link to post
Share on other sites

• Just now I tried to open the game and instead I get a short black screen and back to my home screen afterwards. I've noticed that some users reported the same in the play store game reviews. I'm on android 5.1.1 and the model of my phone is Sony Xperia ZL (it's ZQ here in Brazil for some reason, but I'm pretty sure it's ZL everywhere else). Tried to reset my phone, still couldn't open the game.

• I had also been having the issue reported here of google play being randomly closed during multiplayer games, and playing multiplayer was not as smooth as when the game first came out... this started about 4 days ago, maybe more, not sure. More often than not trying to start a race mode game would end up in endless loading screen after the random opponent avatar showed up, making me just quit the match, or simply fail to find an opponent at all. Once it actually got to the stage select screen things worked ok, mostly.

Thanks :)
android 5.1.1
Sony Xperia ZL

 

Share this post


Link to post
Share on other sites
5 hours ago, Jed said:

Thanks @nlansing, can you tell me what your device and OS version are?

It seems the skipping is related to downloadable courses. I've got the skipping to go away by clearing game data and not downloading courses. Same observation was made by someone in the ssg3 subreddit. 

Share this post


Link to post
Share on other sites
2 hours ago, Kuster said:

• Just now I tried to open the game and instead I get a short black screen and back to my home screen afterwards. I've noticed that some users reported the same in the play store game reviews. I'm on android 5.1.1 and the model of my phone is Sony Xperia ZL (it's ZQ here in Brazil for some reason, but I'm pretty sure it's ZL everywhere else). Tried to reset my phone, still couldn't open the game.

• I had also been having the issue reported here of google play being randomly closed during multiplayer games, and playing multiplayer was not as smooth as when the game first came out... this started about 4 days ago, maybe more, not sure. More often than not trying to start a race mode game would end up in endless loading screen after the random opponent avatar showed up, making me just quit the match, or simply fail to find an opponent at all. Once it actually got to the stage select screen things worked ok, mostly.

Thanks :)
android 5.1.1
Sony Xperia ZL

 

Android 5.1.1 as well. Game won't open at all after latest update was installed : /

Share this post


Link to post
Share on other sites
23 hours ago, nlansing said:

It seems the skipping is related to downloadable courses. I've got the skipping to go away by clearing game data and not downloading courses. Same observation was made by someone in the ssg3 subreddit. 

SSG2 has the same skipping problem for me... and both 2 and 3 show the "Google Play" has stopped message. I'm far from an expert, but I'm guessing there's a connection there. I had the downloadable courses for awhile with no issues, the problems began at the same time that Google Play services stopped working properly

Share this post


Link to post
Share on other sites
On Friday, July 15, 2016 at 0:17 PM, Arlin said:

Sorry, this is indeed fixed internally, it just didn't make it into last update. Will be in a future submission.

Downloaded the newest update. I can now access the game again, very happy about that! However I got stuck in the endless loop on Stony Grav land, hole 6 again... this time in a turn based game. Had no choice but to resign from the game, hoping a fix makes it into the next update?

Share this post


Link to post
Share on other sites

I have a minor problem that I have noticed. I currently have seven wins in turned-based mode. However, I have not been awarded the trophy for winning five turn-based games yet. I believe that I won four of the matches on SSG3 v1.0 and v.1.1, and three on v1.3 and later. Before I upgraded to v1.3, I noticed that when I tried to play turn-based games after 1.3 had been released, it gave me an error saying that I needed to have the newest version to play turn-based matches. I am wondering if maybe this is the reason that I haven't received the trophy for five wins yet?

Also, I am currently at Level 60 on SSG3, and noticed on the golfer screen that it says that I have "0/111,400" points needed to "level up." However, when I replay a course to get more points, none are awarded. Is sixty as high as you can go? I know that it was for SSG2.

I have a Galaxy Nexus (rooted) running Android 5.1.1.

Edited by RDM1990

Share this post


Link to post
Share on other sites

Well, after a few hours of no problems in race mode...I can't play 4 players race mode anymore. Race mode 2 players, 1 of every 10 tries work.

Galaxy S5

Android 6.0.1

1 person likes this

Share this post


Link to post
Share on other sites

@RDM1990 60 is the current cap.

 

A new update is being rolled out right now (1.4). Please update and if any previous bugs still exist, post again. 

Thanks again to everyone for being understanding and posting your issues! We are working hard to address them.

2 people like this

Share this post


Link to post
Share on other sites

Finally got an update for Google Play... after install it seems the skipping is gone, at least so far today. Still not having much success with race mode, hoping the new SSG3 update will help with that. Waiting for it to show up in the Play Store

Share this post


Link to post
Share on other sites

Still no success with race mode. Also, turn based games menu is painfully laggy.

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now